Burning a Lot of Coal, Coal-Trol Gone Bad?

This forum is for common products and questions such as chimney installations, CO detectors, coal bin designs and a variety of other general topics that do not fit into the other forums.
Post Reply
phulklip
New Member
Posts: 8
Joined: Fri. Oct. 12, 2007 10:13 pm

Post Sat. Nov. 17, 2007 10:51 am

this is my second season with the pioneer/coal-trol combo. this year I am burning almost double per day with last years coal.
thermostat is 15 ft away from stove on an inside wall, a fan moves the heat towards the thermostat. my settings are set temp 74, min 5, max 44. when feed rate is at 99 I have approx 1" of ash at end of shute. power vent is turned down to 25%, bara damper (plumb and level) set at 3, manometer shows between .03 and .05.
when the thermostat calls for heat with a set point of 74 the room will heat to 75 but the coal feed will continue for at least 20 min. is this normal as I don't recall this happening last year? ie room temp 75 feed rate +89, five min later +89, 5 min later +85, 5 min later +83, 5 min later +80.

thank you

paul
mt top

User avatar
pvolcko
Verified Business Rep.
Posts: 1057
Joined: Mon. Jan. 16, 2006 4:26 pm
Location: Syracuse, NY
Contact:

Post Sat. Nov. 17, 2007 6:20 pm

Sounds like it is behaving normally, slowly backing off the feedrate if it is running a bit too hot.
Paul Volcko
Coal-Trol Digital http://www.coaltroldigital.com/


phulklip
New Member
Posts: 8
Joined: Fri. Oct. 12, 2007 10:13 pm

Post Sat. Nov. 17, 2007 9:27 pm

thank you for the prompt reply

paul

Post Reply

Return to “Coal Bins, Chimneys, CO Detectors & Thermostats”